Like the headline says: this quick post is
about soft resetting your Jawbone ERA :)

Fair warning: iPhone territory!

Use case

I bought my Jawbone ERA a few months ago and enjoyed it from the set-go
A fortnight ago, however, I somehow turned the speaker off!
So the use case goes like this: if your Jawbone ERA somehow does everything perfect but no sound escapes the speaker – do this:

Soft reset

You will have to perform the following steps

  • switch off the ERA
  • remove pairing
  • soft reset the ERA
  • switch on the ERA
  • pair the headset with your phone

Okay – let's get cooking!

switch off the ERA

First off, you switch off the ERA (push the small knob)

remove pairing

On your _i_phone go to Settings and Bluetooth, tap the small i in a circle right to where it says ERA by Jawbone, and finally tap 'Forget this device'

soft reset the ERA

  1. Plug ERA into the micro-USB charging cable included with the headset, but don’t connect the charger to a power source.
  2. Press and hold the TALK button as you plug the charger into a well-powered USB port (this can be quite a challenge: holding the TALK button and the ERA in one hand while steering the USB plug into a USB port)!
  3. Release the TALK button. The LED will begin to pulse red, just as it does when the headset is charging normally.
  4. Remove ERA from the charger and power the headset off if it’s not already.

switch on the ERA

Now, switch on the ERA again – and you should hear a voice in the ERA speaker! If so, you're in luck! If not: call support!

pair the headset with your phone

Don't forget to pair your ERA with your phone again. Start the Jawbone App, search and connect the ERA. Follow the advise given (essentially: Go to Settings, Bluetooth and pair).

Job done :)